24
Май
2013

Denwer и file_get_contents

В сети много записей о проблемах Denwer и file_get_contents при https, но, увы, нет толкового ответа.

Пишем:

json_decode(file_get_contents('https://api.vk.com/oauth/access_token?сlient_id='.CLIENT_ID.'&code='.$_REQUEST['code'].'&client_secret='.SECRET), true);

Получаем: Unable to find the wrapper "https" - did you forget to enable it when you configured PHP?

Как лечить больного? Желательно не народной медициной, а написав рецепты с конкретными лекарствами. :-)

extension=php_openssl.dll — стоит. Денвер — последняя версия.

Источник: https://ru.stackoverflow.com/questions/222688/denwer-%D0%B8-file-get-contents

Share

Тебе может это понравится...